Friday, August 7, 2009

error building Perl 5.10.1-RC1

So, if you are trying to compile 5.10.1-RC1 and it throws the error "Can't locate unicore/ in @INC", you most likely have the PERL_UNICODE environment variable set. A quick
will fix the problem (or, at least, it did for me).

No comments:

Post a Comment

Some limited HTML markup is allowed by blogger: strong, b, i, and a. You may also use em, but I have repurposed it through the magic of CSS to be behave very much like <tt><code></code></tt>.